Hey there!

It looks like you're enjoying Hesaptablosu - Akademik Excel Forumu but haven't created an account yet. Why not take a minute to register for your own free account now? As a member you get free access to all of our forums and posts plus the ability to post your own messages, communicate directly with other members and much more. Register now!

Already a member? Login at the top of this page to stop seeing this message.

Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.

Konu: Maaş Bordrosu

  1. #1
    Üye
    Üyelik tarihi
    May 2016
    Mesajlar
    66

    Maaş Bordrosu

    Arkadaşlar örnekteki çalışmayla işçilerin maaşlarını hesaplamaya çalışacağım. PUANTAJ sayfasına girdiğim veriler ile maaşları hesaplamayı başardım. Yapmak istediğim şey BANKA ve BORDRO sayfalarındaki sarı boyalı hücrelere PUANTAJ sayfasından verileri aktarmamda yardımcı olacak formüller için yardımlarınızı rica ediyorum.

    http://s7.dosya.tc/server3/mkc482/Maas.rar.html

  2. #2
    Kıdemli Üye
    Üyelik tarihi
    Mar 2011
    Nereden
    İstanbul
    Versiyon
    Excel 2010 Türkçe
    Mesajlar
    107
    Merhaba Dostum

    Dosya yükleyemiyorum ya bizim internette bir şey var tam anlamadım ama ben sana direkt formülleri yazayım sen kopyala yapıştır yap
    BANKA sayfasında ALİ isminin yazdığı hücreye yani C2 hücresine
    =DÜŞEYARA(B2;PUANTAJ!B;2;0) formülünü KİMLİK NO yazılı olan yani D2 hücresinede =DÜŞEYARA(B2;PUANTAJ!B;3;0) formüllerini yapıştırın sonra aşağıya doğru formülleri çoğaltabilirsiniz

  3. #3
    Üye
    Üyelik tarihi
    May 2016
    Mesajlar
    66
    Kenan Bey teşekkür ederim.

  4. #4
    Kıdemli Üye
    Üyelik tarihi
    Sep 2013
    Nereden
    İstanbul
    Versiyon
    Ofis-2010 Türkçe
    Mesajlar
    521
    Office Ver.: bilinmiyor
    Windows Ver.: Windows 7 Home Premium 32-bit
    +ABCD
    1NOADI SOYADIT.C. KİMLİK NO
    21ALİ (ƒx)123456 (ƒx)
    32MUSA (ƒx)78910 (ƒx)
    Sayfa İsmi: BANKA (Sayfa2)
    XLtoHTML v1.2 / OfficeTürkiye - 2014©

    Sayın ARS80,
    Bir alternatif de benden olsun.
    Banka sayfası C2 hücresine:
    PHP- Kodu:
    =EĞERHATA(İNDİS(PUANTAJ!C$5:C$150;KAÇINCI($B2;PUANTAJ!$B$5:$B$150;0);0);""
    Yazıp önce sağa sonra da aşağıya çekiniz.
    Konu ataköylü-59 tarafından (16.02.2018 Saat 11:15 ) değiştirilmiştir.

  5. #5
    Üye
    Üyelik tarihi
    May 2016
    Mesajlar
    66
    Sayın ataköylü-59 alternatif çözüm için teşekkür ederim.

Konu Bilgisi

Users Browsing this Thread

Şu anda 1 üyemiz bu konuya göz atıyor. (0 kayıtlı üye ve 1 misafir.)

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •