Hey there!

It looks like you're enjoying Hesaptablosu - Akademik Excel Forumu but haven't created an account yet. Why not take a minute to register for your own free account now? As a member you get free access to all of our forums and posts plus the ability to post your own messages, communicate directly with other members and much more. Register now!

Already a member? Login at the top of this page to stop seeing this message.

Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.

Konu: Arama fonkisyonu

  1. #1
    Yeni Üye
    Üyelik tarihi
    Dec 2016
    Mesajlar
    2

    Question Arama fonkisyonu

    Merhabalar,

    Elimde bir tablo var ve ben bu tablo içinde arama yaptıracağım birden fazla alt alta sıralı datalar var. Şu şekilde örnek vereyim:

    A1 hücresinden başlayarak F10 hücresine kadar tüm hücrelerde meyve isimleri var. hiçbiri yenilenmiyor yani tekrarlanmıyor. Bu benim arama yapacağım tablom. h1 hücresinden başlayarak h20 ye kadar alt alta yazdığım meyvelerin bu tabloda olup olmadığını görmek istiyorum. Düşeyara ile sorunu çözmem için birden fazla düşeyara yapmam gerekiyor.

    Bildiğiniz daha kısa ve kullanışlı bir yol var mı?

    Şimdiden teşekkür ederim.

    Saygılarımla

    Onur

  2. #2
    Kıdemli Üye
    Üyelik tarihi
    Mar 2006
    Mesajlar
    334
    ABCDEFGHIJK
    1Yaban mersini
    2ErikVar
    3ErikKayısıElmaYok
    4KayısıVar
    5
    6Armut
    7
    8
    9
    10
    11
    12
    13
    14

    Sayfa1



    Worksheet Formülleri
    CellFormula
    I2=EĞER(EĞERSAY($A$1:$F$9;H2);"Var";"Yok")
    I3=EĞER(EĞERSAY($A$1:$F$9;H3);"Var";"Yok")
    I4=EĞER(EĞERSAY($A$1:$F$9;H4);"Var";"Yok")


  3. #3
    Yeni Üye
    Üyelik tarihi
    Dec 2016
    Mesajlar
    2
    Ali Bey,

    Teşekkürler ilgi ve çözümünüz için.

    Saygılar

Konu Bilgisi

Users Browsing this Thread

Şu anda 1 üyemiz bu konuya göz atıyor. (0 kayıtlı üye ve 1 misafir.)

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •