Toplam 9 sonuçtan 1 ile 9 arasındakiler gösteriliyor.

Konu: EXCEL'de TARİH HATIRLATMA

  1. #1
    Yeni Üye
    Üyelik tarihi
    Apr 2016
    Mesajlar
    5

    EXCEL'de TARİH HATIRLATMA

    merhabalar sorum şu; excelde araçların; kasko, trafik ve vizelerini yazıyorum fakat bu tarihler yaklaştığında bana uyarı vermesini hatırlatmasını istiyorum. bunu nasıl yapabilirim. teşekkürler.

  2. #2
    Kıdemli Üye
    Üyelik tarihi
    Sep 2013
    Nereden
    İstanbul
    Versiyon
    Ofis-2010 Türkçe
    Mesajlar
    521
    Sayın AYNURTEN;
    Sanırım bu istediğiniz şeyi koşullu biçimlendirme ile yapabilirsiniz Bu hususta aşağıdaki link'i inceleyebilirsiniz

    http://www.hesaptablosu.com/forumdis...3%A7imlendirme

  3. #3
    Kıdemli Üye
    Üyelik tarihi
    Jun 2010
    Nereden
    Erbaa
    Versiyon
    2010 TR
    Mesajlar
    1.018
    Mrb
    Tablo eklerseniz yardım daha çabuk gelecektir.
    İyi geceler.

  4. #4
    Yeni Üye
    Üyelik tarihi
    Apr 2016
    Mesajlar
    5
    X FİRMA
    KASKO TRAFİK VİZE
    X ARAÇ 29.07.2016 25.07.2016 25.04.2016
    Y ARAÇ 31.01.2017 04.01.2016 13.05.2016
    Z ARAÇ 19.07.2016 12.07.2016 12.12.2017
    XY ARAÇ 09.09.2016 25.09.2016 10.03.2016
    YZ ARAÇ 23.03.2017 23.03.2017 11.02.2017

  5. #5
    Yeni Üye
    Üyelik tarihi
    Apr 2016
    Mesajlar
    5
    TABLOM EXCEL DE BUNA BENZER BİŞİ İŞTE.
    NASIL BİR FORMÜL UYGULAMAM GEREKİR

  6. #6
    Kıdemli Üye
    Üyelik tarihi
    Sep 2013
    Nereden
    İstanbul
    Versiyon
    Ofis-2010 Türkçe
    Mesajlar
    521
    Office Ver.: bilinmiyor
    Windows Ver.: Windows 7 Home Premium 32-bit
    +ABCD
    1
    2X FİRMAKASKOTRAFİKVİZE
    3X ARAÇ29.07.201625.07.201625.04.2016
    4Y ARAÇ31.01.201704.01.201613.05.2016
    5Z ARAÇ19.07.201612.07.201612.12.2017
    6XY ARAÇ09.09.201625.09.201610.03.2016
    7YZ ARAÇ23.03.201723.03.201711.02.2017
    Sayfa İsmi: Sayfa2 ()
    XLtoHTML v1.2 / OfficeTürkiye - 2014©


    Tablonuzun böyle olduğunu varsayalım.
    O zaman Soldaki bölüm için Koşullu biçimlendirme Formül çubuğuna
    PHP- Kodu:
    =EĞER($B3="";"";EĞER(B3-BUGÜN()<0;1;0)) 
    Yazıp biçimlendirin

  7. #7
    Yeni Üye
    Üyelik tarihi
    Apr 2016
    Mesajlar
    5
    Yapamadım rica etsem bu tabloya göre verileri siz girip yani formülü açıkca yazıp gösterin öyle anlicam anlaşılan. şunu istiyorum tarihlerden 10 gün öncesi YEŞİL e, tarihten 1 gün sonrası KIRMIZI renge dönüşsün satır.

  8. #8
    Yeni Üye
    Üyelik tarihi
    Apr 2016
    Mesajlar
    5
    şöyle bir formül uyguladım;
    =EĞER(B3-10;"YEŞİL" => satırda YEŞİL yazdı
    =EĞER(B3+1;"KIRMIZI" => satırda KIRMIZI yazdı

    ama istediğim bu değil satırın renklenmesi.

  9. #9
    Kıdemli Üye
    Üyelik tarihi
    Sep 2013
    Nereden
    İstanbul
    Versiyon
    Ofis-2010 Türkçe
    Mesajlar
    521
    Sanıyorum burada dosyanızı dosya yükleme sitelerinden biri aracılığıyla paylaşmadan yapamayacaksınız. Örnek dosyanızı buraya yüklerseniz yardımcı oluruz.

Konu Bilgisi

Users Browsing this Thread

Şu anda 1 üyemiz bu konuya göz atıyor. (0 kayıtlı üye ve 1 misafir.)

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •